产品简介

迪达软件简介
一、产品概述
迪达软件是针对汽车美容店开发的产品，集日常业务管理、会员管理、客户管理、车辆管理、商品进销存管理、员工及提成管理、财务管理，短信等为一体的行业软件，并充考虑汽车美容行业计算机专业水平较低的特点，该软件实用、操作简单，容易掌握。
二、适用范围：单店、局域网、连锁店
三、软件功能
1、日常业务管理
①记录每天的营业收入、服务项目、商品销售等情况，并统计汇总表；
②记录员提成情况，有效杜绝少入账或不入账的情况；
③能完整记录客户消费记录，避免同样的项目不同的报价；
④服务项目和商品名称拼音快速查查找功能
⑤可以实现多种结算方式：现金结算、会员结算、挂帐结算、银行转帐等
2、会员管理功能
①会员卡采用射频技术、非接触式的刷卡系统，使用方便、快捷，易于数据的统一及管理；
②实现会员卡（刷卡）自动扣减功能，免除了打洞、签字等繁琐手续；
③实现会员模板功能，办卡时只需选卡型，相应的服务内容及金额，自动弹出；
④可查看会员卡消费情况、余额及消费记录等；
⑤可以实现连锁店一卡通用；
⑥可挂失、更换会卡，也可设定限时、限次；并可同时限时限次等功能
⑦可以个性化设置会员单价；也可以按不同会员级别，享受不同的折扣；
⑧可实现不同卡型，限定消费的功能；
⑨客户忘带卡，可以实现密码消费的功能；
3、客户管理功能
①记录详细的客户分类及客户资料；
②保险到期、年审到期、客户生日等自动提醒，并可以选择发送到客户手机上；
③节假日祝贺、促销信息等群发送到客户手机上；
④记录客户消费记录，并统计任意时间段消费情况；
⑤客户回访功能，有效了解客户近期需求情况；
4、商品、材料、配件管理功能
①商品条码管理功能
②库存上、下限提醒功能；
③商品最低折扣功能；
④建立供应商及客户详细情况，便于进货及销售详查；
⑤商品进库采购统计、采购退货统计、库存调拨统计、内部材料统计、销售统计；
⑦供应商结款情况、结款商品详细情况及结款时间；并可以实时查看未付款情况。
⑧随时查看商品销售情况、销售利润及当期库存情况等；
⑨设置基础库、商品入库、出库及库存查询；
5、服务项目（含快修管理）功能
①对车辆类型分类设置价格，如微型车5元，轿车10元；
②服务项目到期提醒功能，如半年提醒客户封釉等；
③服务项目拼音快速查找功能；
④服务项目提配可按固定提成和售价百分比提成；
6、财务管理
①应收应付管理功能，欠企业的账以及企业欠别人的账，能一目了然查到；
②单位签字挂帐，将所有车辆，挂在该单位下，在当日营业日报中反应为挂帐，并在收款结算后，才统一反应为现金。
③账户管理及各账户间转账、冲正管理等；
④内部费用支出和内部消耗性材料支出；
⑤员工借款管理等；
⑥统计应收账款：客户挂帐、员工借款、
⑦统计应付账款：与供货商未结账款
7、报表
①日常报表：营业日报、服务项目统计报表、商品销售统计报表、员工提成报表；
②会员消费报表、客户消费报表；
③商品相关报表：商品采购报表、商品进销存统计表、内部材料领用报表、商品损溢报表、商品库存报表；
④财务报表：费用支出报表、员工借（还）款报表、应收账款报表、应付账款报表、现金流水报表、工资报表；
⑤其它报表：短信消费统计报表、商品利润报表、经营收支利润等报表分析
8、其它功能
①在家或出差，远程访问的功能
②客户网上查消费记录，即网上营业厅功能
③本机每隔半小时自动备份和服务器每隔1小时自动备份自动备份功能；


系统要求
1、Windows XP以上的操作系统；
2、微软NET Framework可再发行组件包 v2.0 (可以微软网站下载)
3、内存512M以上（局域网的主机或连锁店的服务器，要求2G以上）；
4、有一定电脑基础知识的收银员或管理员；


软件安装

1、点击setup.exe安装.

2、如果电脑没有组件“WindowsInstaller-KB893803-v2-x86.exe”“.NET Framework 2.0”，系统会提示安装，请按提示操作.

3、组件安装过程中，可能会占用您几分钟时间，请耐心等待......

4、组建安装好后，系统自动启动迪达软件安装程序.

5、将软件安装目录“C:\Program Files\迪达汽车美容系统\”更改为“D:\Program Files\迪达汽车美容系统\”，将软件安装在D盘，当重装操作系统时，数据才不易丢失.

6、提示安装完毕后，即可登录软件！


软件登录

1、初始用户名为 decar (注意：该用户名是系统默认用户名，不能删除！)

2、初次使用软件或没有修改密码的情况下，默认登录密码为空，直接点击登录按钮即可登录。

3、第一次登录软件,会提示输入公司信息，为了能更好的为您服务，请正确填写公司信息，如下图：

4、录入完公司信息后，点击窗口上方的保存按钮，即可登录软件正常操作！


公司信息管理

1、若要修改公司信息，请点“修改”，然后录入新的公司信息，再点保存即可,如下图：


系统基础信息

系统基础信息【车牌前缀】

1、输入将要使用的车牌字母，并设置其中一个作为默认车牌前辍，如“川A”；

2、在所有有关车牌前辍处，都会显示“川A”；

3、车牌是顺序自动排列的；

4、需要添加新车牌前辍的，在最下面的空行处，直接添加就行了，最后，别忘了保存。

5、在使用过程中，如发现没有的车牌前辍，也可以直接录入，系统会自动添加到车牌前辍里。

系统基础信息【车辆品牌设置】

1、在车辆信息管理中会使用到车辆名称，可以在这里预设一部分车辆名称； 车辆名称保存后是自动排列的；

2、需要添加新车辆名称，在最下面的空行处，直接添加就行了，最后，别忘了保存。

3、在使用过程中，如发现没有的车牌名称，也可以直接录入，系统会自动添加到车牌名称里。

系统基础信息【工作岗位】

工作岗位在员工管理中会用到，指员工岗位名称； 岗位名称保存后是自动排列的；

1、需要添加新岗位名称，在最下面的空行处，直接添加就行了，最后，别忘了保存。

2、在使用过程中，如发现没有的岗位名称，也可以直接录入，系统会自动添加到岗位里。

系统基础信息【商品单位】
这里的商品单位与往来单位的单位名称不一样，这里指商品的计量单位，如“个、套、张、只”等；在商品基础信息中会使用到。 商品单位保存后是自动排列的；

1、需要添加新商品单位，在最下面的空行处，直接添加就行了，最后，别忘了保存。

2、在使用过程中，如发现没有的商品单位，也可以直接录入，系统会自动添加到商品单位里。
系统基础信息【常用费用名称】

常用费用名称，在费用支出中会用到，这里可以预建一些费用名称，在使用时，直接调用就可以了,是否记入上月成本，打勾的，在做费用支付时，自动列入上个月成本，在盈亏利润表中体现。

常用费用名称保存后是自动排列的；

1、需要添加新的费用名称，在最下面的空行处，直接添加就行了，最后，别忘了保存。

2、在使用过程中，如发现没有的费用名称，也可以直接录入，系统会自动添加到费用名称里。


服务项目管理
注意：即平时所说的工时费，这里要与商品分开

服务项目就是我们平时只用劳力提供的服务，理解上与商品要分开，如“贴3M防暴膜”，6.0以前的版本，有些客户列为服务项目，准确的说，应该列到商品管理里去，按米来出库。

1、界面功能解释
①、标准工时及默认单价：对美容服务项目，这个功能没有实际意义，通常设为一个工时及单价就可以了，但对快修及修理行业，对工时定义则不同了，有的修理项目需要几时工时才可以定义；
②、是否默认消费项目：当设为默认项目时，在业务工单里，就会默认显示该项目；
③、配置车型详细价：同一服务项目，可以对不同的车型有不同的收费价格，则在这里配置，如洗车：轿车15元，商务车20元；
④、服务项目分类和服务项目是按编号分类进行排序的。

2、操作步骤
① 按各店的管理习惯对服务项目对行分类，如“汽车美容”，“汽车装饰”“汽车快修”等。
② 再对已分类的服务项目细分，如汽车美容类可分为“洗车、打蜡、全车抛光“等；可以将最常用的服务项目设为默认项目（如：洗车）；

③ 配置车型详细价格：如果所有车型都是统一收费的，这里则不需要配置；

注意：整套软件的树形目录都是可以拖动的，如果您建错了分类，直接拖动到相应的分类就行了

配置服务项目车型价

1、同一服务项目可根据不同的车型，默认为不同的价格；
2、配置车型详细价格：如果所有车型都是统一收费的，这里则不需要配置；
3、直接修改车型价（注意半角输入），然后保存即可。

项目提成配置

项目提成，是指员工做了项目后，按劳分配给予提成

1、 固定提成额：是指该项目无论收费多少，都按固定额给员工提成；
2、 按售价百分比，是指该项目按一定比例给员工提成，项目价格越高，提成越多；
3、 提成子项目名：就是给提成取个名字，如：洗车提成、擦车提成；
4、 配置好以后，别忘了保存。

服务项目提醒设置

服务项目是客户做了该服务项目后，隔多少天提成客户再次来消费或其它注意事项
1、 这里设了提醒后，首先在本机上提醒，就是登录软件，弹出的那个界面
2、 若是选了短信自动发送，则本机提醒的同时，还要发要短信到客户手机上


往来单位管理

往来单位是与本公司有关联的单位，如汽车用品供应商、在本公司消费的单位客户等等

1、操作步骤：

①点“新增企业分类”，建好往来单位的分类信息，“我的供货商”“我的单位客户”

②点到“我的供货商”，再点“新增单位”，建详细的往来单位信息；（注意半角输入）

③最后一步，别忘了点“保存”哟；

④若要修改往来单位信息，请先点修改，把新的信息录进去以后，再点保存；

2、操作步骤：
①点到往业单位分类；
②点“新增单位”，录入往来单位的相关公司信息；
③保存即可。


员工管理

员工基础信息管理操作如下：

1、新增分类:当鼠标选中“所有员工信息”的时候，窗口顶端的“新增部门”按钮可以使用，点击“新增部门”,进入分类编辑状态，编辑好以后直接点击“保存”按钮即可。
注意：如果需要在分类下面再增加分类，那么就用鼠标选中一个分类，点击“新增部门”按钮，录入分类名称，保存即可！
值得注意到是，分类目录无限制，可根据需要添加多个下级目录！

2、新增员工信息:当鼠标选中任何一个子分类的时候，窗口顶端的“新增部门”和“新增员工”按钮都可以使用，点击“新增部门”,进入分类编辑状态，点击“新增员工”进入员工信息编辑状态，编辑好以后直接点击“保存”按钮即可。

3、新增的分类或员工信息，当点击保存按钮之后会出现在左边列表里.

4、如需修改员工信息或分类信息，则应该先用鼠标选中左边列表里的任何一条需要修改的信息，再点击窗口上方的“修改”按钮，进入修改状态，修改好以后点击保存按钮即可。

5、删除员工信息，选中一条想要删除的信息，点击删除按钮即可！
注意：当选中一条需要删除的信息时，“删除”按钮不可用是成灰色，这时我们就要看操作的信息是否属于分类，如果是属于分类，则需要把这个分类下属的所有信息先删除掉，才可以操作这个分类，如果这个分类下面没有任何数据，且“删除”按钮仍然不可用的话，那就在这个分类信息或员工信息上点击右键，“刷新”一下，这时“删除”按钮一定可用了。


业务工单

界面功能解释

1、接单登记客户：所有“接单登记”后的车辆，在未结算前，都会在这里暂存，需要结算某台车工时，选到某台车就可以结算；对会员的车辆，刷卡结算后，也会从这里自动消失；

2、工单号查找：先输入想要查找的工单号，然后点查找；主要是为了作废某张工单或查看某张工单的详细内容，可以采用该功能；

3、左键和右键：向前和向后翻工单；

4、 新开：开新的业务工单；

5、作废：作废当前工单，对已卖出的商品，作废后，商品会自动退货商品库；

6、接单：车辆进店后，可以作一个暂时登记；在“接单”后，“结算”前，服务内容可以修改无数次，当修改后，再点一次接单，即可；

7、结算，结算该工单的服务项目；

8、打印：这里的打印，处于灰色状态，新开工单可以自动打印，不需要此功能，而旧工单时，打印功能才可以使用；

9、取消：取消当前操作；

10、工单编号：灰色框，自动生成，不需要手动输入；

11、VIP卡号：刷卡或输入车牌号，卡号会自动显示；

12、VIP卡号后的放大镜：有卡号，点放大镜，会进入该卡的客户资料；

13、 车牌号：前一个框是车牌前辍，在基础资料\系统基础信息\车牌号前辍里设置，并显示默认的；后一个框为输入车牌的地方，录入数据，首先从这里开始；

14、车牌后的放大镜：输入车牌后，点该放大镜，可以查看或修改该车的详细资料；

15、接单时间：接单或结算，自动显示该时间

16、卡内余额：对于限定设定消费的，就是有余额，也只消费限定的服务项目，对没有限定设定消费的，只要有余额，什么都可以消费；

17、备注：对当前工单的备注，以备后查；

18、车辆类别、年检日期、投保日期、当前积分、固定电话、移动电话、备注，这些信息是自动调用客户资料，如果客户资料没有，则不会显示；

19、服务项目：
①在表格里双击，弹出服务项目对话框，选择相应的服务项目；当默认单价与实际价格不一致时，可以修改折扣率和执行价，以最后修改的为准；修改为实际价格后，请在其它地方点一下，表格自动计算；
②自动查找：录入服务项目编号或服务项目名称中任何一个字或拼音，即可弹出对话框，双击选择。

20、商品材料:
① 手动查找：双击或点击“添加销售商品”，选择商品，当默认商品价格与实际价格不一致时，可以修改折扣率或执行价，以最后修改那个为准；
② 条码查找：在条码处输入商品条码，会自动显示商品；
③ 自动查找：在编号处输入商品编号的前一位数字或前一二三位数字，会弹出一个对话框，双击选择出库商品；
④ 自动查找：在商品名称处输入商品名中的任何一个字或商品拼音，会弹出一个对话框，双击选择出库商品；

21、员工提成:
业务工单界面可直接操作员工提成，前提条件是服务项目或商品材料必须配置好提成规则,否则无法直接操作。

22、当前车历史记录：在车牌号处输入车牌后，这里会弹出与该车相关的所有历史消记录。

23、报表打印：指采用A4宽度的卷纸打印

24、小票打印：超市小票式样的打印方式，通常宽度在5.8cm

25、结算方式：分现金结算、银行结算、会员结算、挂帐结算四种；
①现金结算：客户直接付现金的方式；
②银行结算：直接通过银行转行转账的方式收款；
③会员结算：客户预存一定金额到卡内，消费时直接从卡内扣费的方式；
④挂帐结算：相当于欠账，如单位签单这类，月底统一收款。

操作流程：
方式一：现金客户直接结算
输入车牌号(回车或点让光标离开输入框，软件就会自动查找是否有该车资料)，首次登录会提示录入客户资料，然后选择相应的服务项目和商品，点击结算，即可，如图：

点结算，即收款完成。

方式二：先接单，再结算

点击接单登记后会有如下提示：

如果需要结算该台车时，在“接单登记客户”中，把该车找出来，再点击结算，即可；
注意：此方式适合多个工单同时施工接单使用。

方式三：刷卡默认结算，如会员洗车，如图:

注意：这里的结算方式是会员结算,如果是其他结算方式，那么这次刷卡消费就不会从卡上扣除金额和次数。

如果会员刷卡后，还需消费其他的项目，可以点击结算窗口上的“取消”按钮，回到工单界面，编辑好消费的项目，然后再进行结算！

方式四：结算方式

1、会员结算 2、现金结算 3、挂账结算 4、银行结算

会员结算：是指已经持有会员卡的客户，结算的时候直接从卡上余额结算。

现金结算：是指结算的时候直接现金交易，如：会员消费卡上未设定的项目，临时客户等。

挂账结算：是指客户欠款一段时间，以后再结算该工单。
注意：挂帐结算，可以收一部分（预收金额），客户欠一部分。
所有挂帐结算的单据，都传到应收账款中，以后收款时，到 财务管理——应收账款 中去操作。

银行结算：是指客户通过转账等手段达到结算目的。

其它说明：业务工单显示及操作步骤：
一、 零散客户消费
1、 输入车牌号后，按车型价默认显示，也可以手动修改，按修改后的单价执行并结算
2、 直接选择客户姓名和单位的（没有车牌），就不会读车型价，按项目单价默认显示，也可以手动修改单价，按修改为单价执行并结算。

二、 会员类消费显示
A、非限定设定消费的会员
1、 输入车牌号或客户姓名或刷卡
2、 查找该会员级别
3、 会员设定项目按设定单价来显示，也可以修改设定单价，按修改后的来执行；
4、 非设定服务项目，按会员级别折扣率×车型价（或商品预售单价）
5、 这类型会员卡，无论是先刷卡还是后刷卡，执行结果都是一样的，最终按余额来消费。

B、限定设定消费的会员
第一种方式：先刷卡
1、 刷卡后会找到相关的会员资料
2、 按设定的项目和单价来执行(这里不能修改项目单价)
3、 当选非设定项目时，提示，不能消费
4、 结算（这种会员卡，只能消费设定的项目和单价，其它消费需用现金消费）
第二种方式：后刷卡
1、 输入车牌号或客户姓名，找到相关会员资料
2、 有设定项目的，按设定项目的单价来显示，
3、 没有设定的项目的，按会员级别折扣率×车型价（或商品预售单价）
4、 刷卡，提示，其中有非设定项目，或者有设定项目与单价不一致（提示，只能消费设定项目和单价）
5、 现金消费，就无所谓了，这里也不会提示
三、 注意事项
1、 当服务项目或商品已经删除了，业务工单将不能作废；
2、 业务工单的单号是按顺序自动生成的，不能手动录入
3、 业务工单录入是按时间顺序录入的，不能补录（如前五天还有一个单据没有录入，今天想补录进去，这是没法录入）；特别是交帐以后，严禁补录。


工单管理

1、工单管理主要用于查看、选择、结算等的完成施工的车辆工单。

2、操作：选中需要操作的这条工单，点击窗口上方的“结算”按钮或直接双击该条工单，自动切换到业务工单界面，既可对该工单进行操作。


员工提成

员工提成管理，是按服务务项目和商品的配置规则运行，在这里只是选择服务人员和分配比例；操作步骤：
1、 通过树形目录，选择要配置的项目;
2、 点击“新增提成人员”选组或选单人;
3、 选过来后，系统会自动平均分配金额，若不一致，请手动改一下;
4、 完了后，别忘了保存.


打印模板设置

1、打印模板设置包括消费单、派工单、工单小票、采购入库单、采购退货单、应付帐款、会员办理、期初库存、商品调拨、材料领用、商品损溢、远程商品调拨、销售退货单。

2、操作如图：


商品销售退货

1.商品销售退货操作如图：


营业日报

1、营业日报操作如图:


会员管理

1、会员分有卡会员和无卡会员

① 有卡会员：指客户持卡（射频卡或磁卡）消费，预存在卡内，从卡内扣费；（有卡办理的会员卡，只有持卡或输入密码才可以消费，就是说店方不能随便刷客户的卡）；

② 无卡会员：客户消费不需要刷卡，只是内部做帐管理，客户在消费时，直接输入车牌号或选择客户姓名，就可以从卡内扣费。

2、会员管理：可以查看管理所有的会员卡，并在这里可以修改会员资料及消费设定,可以设定会员分类模板，以后办理会员卡的时候只需选择这个分类，其所有集成关系自动和该卡关，设定好分类模板之后相当之方便，操作如图:

↓

↓

说明：会员分类建立详细后，在办理会员卡时，只需选某类，这张卡的相关资料就可以直接调用，既方便又节约时间。


会员级别设置

1、会员级别，使不同的会员，享受不同的（服务和商品）折扣服务.

2、操作步骤：
① 在会员级别名称里输入会员级别名称，如“初级会员”
② 在服务项目折扣里，输入折扣率，表达式为：0.9，软件自动切换为90%
③ 在商品折扣里，输入折扣率，表达式为：0.9，软件自动切换90%；
④ 设置积分区间，这个功能主要是会员卡达到一定积分时，可以按积分自动升级，并享受相应的折扣
⑤ 以上输入过程中，注意全/半角切换，最后别忘了点保存需要修改会员级别时，直接就可以修改，修改完后，别忘了点保存。


会员办理

1、软件有会员模板的功能，对不同的会员卡，在会员分类里设好相关的内容，在这里办卡时，直接调用就可以了；
2、操作步骤
① 点“办理会员卡”
② 输入会员卡号；
③ 选择会员分类名：次卡、年卡（这里选哪个分类后，服务项目设定，就会自动显示出来，直接调用就行了）
④ 选择会员级别
⑤ 设置会员卡的起效日期
⑥ 设置会员卡终止日期（该日期到以后，卡内余额及设定的次数，全部作废），如果非限时的会员卡，这里日期就不用设了
⑦ 选择客户姓名，这一步比较关键， 点“选择”后，进入客户管理界面，点“查找”，查找客户，如果是已有的客户，双选过来就行了，如果没有该客户，则新建客户资料（别忘了建车辆信息哟），然后双击选过来；
⑧ 刷入会员卡内码，若是无卡办理，则不需要刷入；
⑨ 选择是否按积分自动升级（若选了以后，当积分到一定级别时，会员可享受更高折扣率）
⑩ 该卡是否属于限定消费项目（只有设定的消费项目才可以从卡内扣费，其它只能用现金消费）
⑾ 输入会员密码（客户忘了带卡时，可以凭密码消费）
⑿ 设定消费项目（会员消费时，按这里设定的价格来读取，如果没有设定，则按会员级别价格来读取）
注意几点：
1、每一种会员卡型，可预先在会员管理里设好相应的服务项目，当选会员类型时，可以自动复制过来（相当于会员模板）
2、客户资料里，相关的车辆信息一定要建好，在业务工单时里，输入车牌，就可知道该车是会员
3、限定消费项目，如年卡、月卡之类的卡，就可以选限定消费项目，这样客户来消费时，就只能消费从卡内扣设定的项目，其它的消费，客户则需要付现金）
4、对于没有限定消费的会员卡，就是按余额来消费，只要有余额，商品或服务，都可以从卡内扣费；
5、注意，没有限定消费项目的会员卡，会员设定的服务项目及单价，仅供参考。
6、当会员卡办理好，没有消费之前，可以到办卡窗口进行作废，操作：会员办理——取消——上条、下调翻动，找到对应的会员卡，点击作废按钮即可。


会员续费

1、操作步骤

① 点击“会员续费”
② 点击“续费”按钮，然后输入会员卡号或刷会员卡内码
③ 找到这张卡后进行操作，如果资料没有变化，则不用修改
④ 是否保留卡未消费完的服务项目设定（默认为保留）
⑤ 当续费完成后，记住别忘了保存.


会员换卡

1、持卡的客户，若原卡损坏或遗失，更换新卡；
2、操作步骤:
① 输入原卡号或刷入原内码.
② 是否更换会员编号或会员卡内码，如果需要则在新会员编号处输入新卡号，在刷入新内码处刷卡.
③ 最后一步很重要，别忘了点击“保存”按钮！


会员积分设置

会员积分设置 注：标准版中无该功能

1、会员办卡续费可以积分，会员现金消费可以积分。

2、会员积分规则可以自己设置，灵活多变。

3、积分可以兑换服务项目或商品，根据自店情况进行配置。

4、操作如图：


会员积分兑换

会员积分兑换 注：标准版中无该功能

1、必备条件：须已配置好会员积分规则.（请参阅：会员积分设置）

2、操作如图:


客户管理

① 首先建立客户分类

② 建立详细的客户资料

③保存以后，点新增车辆，把该客户的车辆进行关联。

注意:
1、 一个客户可以有多台车；
2、 一个客户只能拥有一张会员卡；


车辆管理

① 新增分类或车辆信息：

1、如需新增车辆分类，则首先用鼠标选中树形列表最上层的“所有车辆信息”，然后单击“新增分类”，录入分类名称和排序编号后保存即可生效。
2、如需新增车辆信息，则首先用鼠标选中选中一个车辆分类，点击“新增车辆”按钮，方可进入车辆资料编辑状态,编辑好后单击保存按钮即可生效。

② 删除或修改车辆信息：

1、修改车辆信息，首先用鼠标选中某车牌号，点击窗口上方的“修改”按钮，编辑好车辆信息后，单击“保存”按钮即可生效。

2、删除车辆信息，首先用鼠标选中某车牌号，点击窗口上方的“删除”按钮，该操作会提示删除成功。

③ 操作小技巧：

1、添加车辆信息的时候，如需与某个客户姓名相关联，则单击“选择”按钮，然后会弹出来一个新窗口，即“客户管理”窗口，我们只需把要和这个车辆信息关联的客户姓名找出来，再双击这个客户的姓名，软件就会自动把这个客户姓名与正在操作的车辆信息关联起来。

2、删除车辆信息分类或车辆信息的时候，有时会出现删除按钮不可用，这时我们就需要刷新一下分类或车辆信息，在要删除的分类或车辆信息上面单击鼠标右键，会有个“刷新结点”的提示，然后在这个提示上方单击鼠标左键刷新即可。


客户提醒

1、客户提醒必须到客户提醒设置里首先设置好以后，这里会有提醒的信息。


客户提醒设置

① 是否起用：这里打勾以后，在“客户提醒”窗口里才会显示；

② 短信发送 栏划上勾则为自动发送。

注意：这里所编辑的短信内容最好复制到短信发送里面发送到自己手机上试一下，以防短信内容包括关键字，发送不成功。

③ 提醒条件：

请参照表达式，提前或低于,单位都是按天来计算,如：表达式为提前，提醒条件为10，意思就是提前10天进行提醒，且显示在客户提醒窗口，如设置有自动发送短信的话，软件会在到期当天发送。


商品基础信息

注意：这里只是建商品的基础信息，不是录入数量，录入数量则需要在采购进货单中操作；

1、界面功能部分按钮解释
① 新增商品分类：指新增商品的分类信息，首先是建商品的大类，然后再建具体的商品；

② 新增商品：是指建商品的详细信息，完了后，别忘了保存；操作如图：

温馨提示：

库存上、下限：库存上限的意思是指库存量如果超过这个数量，软件会在客户提醒里面提示改商品数量已经超过，相反，库存下限的意思是指如库存
数量低于指定下限数量时，软件同样也会提醒。
商品条码：如果决定用条码管理商品的话，在录入商品信息的同时也把条码也扫入，方便以后使用。
最低折扣：最低折扣是指这个商品最低最低能出售的折扣率，这里设置的折扣率权限覆盖其它任何地方设置的折扣率,销售商品时不能低于此折扣价，若低于此折扣价，商品则不能出库。

③ 商品销售提成：有三类提成方式，“按利润百分比”“按售价百分比”“指定固定提成率”，按各店的习惯可以选其中一项或多项；有的商品销售和安装都要提成时，就可以设两个提成方式，

按利润百分比：员工提成=（售价—进价）╳百分比
按售价百分比：员工提成=售价╳百分比
指定提成率：无论售价或进价是多少，员工提成都按设定的固定提成额来执行；

④ 商品销售提醒配置

1、操作如图：

操作小技巧：建立分类或商品基础信息的时候，如果分类错误的话，可以直接把错误的分类或商品信息拖动到正确的分类头上，然后松开鼠标，软件会提示是否要移动，点击确定即可。


仓库基础管理

仓库基础管理 注：标准版中无该功能

仓库管理适用于店内多库管理，一个店分展厅、库房、快修仓库等，可以采用该功能；
1、 每次入库或出库商品时，选相应的仓库即可；
2、 仓库在单据中显示顺序按仓库编号进行排序。

注意：如果某仓库内有商品库存，那么这个仓库就无法删除，如果删除按钮不可用，可以尝试再这个仓库名称上面单击右键，选择“刷新结点”再看删除按钮是否可用。

修改仓库信息之后记得保存方可生效。


期初库存设置

期初库存盘点_仓库选择

期初库存盘点

注意：1、本功能是首次使用迪达软件的客户，可以通过该功能一次性把当前库存录入软件；
2、本功能只能保存一次，当产生采购进货单或销售单时，本功能作废，所有商品的进销存按正常程序进行；
3、通过基础库存入库的商品无法退货，建议用商品采购代替该功能。

操作步骤：
①在商品基础信息中，把所有的商品基础信息建好(商品名称)
②在本单“期初库存盘点”中，录入商品的库存数量和进货单价；（进货单价一定要录入，方便以后统计成本和利润）


商品采购入库

商品采购入库 操作如图：

操作提示：

1、需要作废历史采购单记录，请先点取消，然后通过上一条、下一步即可查到；

2、商品总金额，是商品单价和数量的自动汇总，这里不能手动去录；

3、进货时，必须要选择供货商，以方便以后的帐务管理；

4、选择商品的方式
① 可以点“添加采购商品”来选商品
② 可以直接刷入条码
③ 可以在商品编号格子里，输入编号第一个数字
④ 可以在商品名称里输入汉字拼音的第一个字母或直接输入汉字查找
⑤ 若商品选错了，点到某个商品，再点“删除采购商品”即可；


商品采购退货

商品采购退货 操作如图:

其它说明：
1、 退货的商品请选择结算方式，若挂帐结算，则会产生应收账款；请到 财务管理——应收账款 里去收款。
2、 可退货数量为当前最大库存数量。


内部材料领用

内部材料领用 注：标准版中无该功能

内部材料领用 操作如图：


库存盘点损益单

库存盘点损益单

注意:该功能主要用于将软件里商品记录的数量与实际商品的数量同步。

说明： 1、同样的商品，不同进价会显示两条记录
2、商品库存数量为0的记录，60天后自动消失；


本店仓库调拨

本店仓库调拨 注：标准版中无该功能

注意：本店仓库调拨只是店内调拨，如把商品从A仓库调至B仓库.

本店仓库调拨 操作如图:


商品远程调拨

一、商品调拨流程说明：

1、求情调拨流程如下图：

2、主动调拨流程如下图：

说明：如果已经成功的调拨单需要作废，应由其中某个店发起作废请求，待两店确认后即可作废调拨单据。


账户管理

① 账户管理：

1、系统预设一个默认账户“现金账户”，该账户不能删除；
2、系统在银行帐户中预设了个“基本户”，业务工单开户行打印内容，则是调的这里的数据。
3、账户建立后，对该账户进行了增减操作，则该账户只能修改和停用，不能删除；
4、银行帐户，产生帐务以后，则不能删除，只能停用。

新建账户 操作如图：

② 账户转账：
1、账户转账是从A账户的金额转入B账户，此功能对收银员交钱或现金存入银行比较适用；（此账户与实际银行账户不同，只是作为内部管理，切勿混淆）
2、所有的转帐记录，在现金流水报表里都可以查到。

账户转账 操作如图：

③ 账户冲正：
1、账户冲正管理是账户账面金额与实际金额不一致时，使用此功能调整账户金额为实际金额；


费用支付

1.费用支付

主要记录平时日常费用支出情况，便于更精确统计营业利润情况；

操作如下：

说明：如果要作废已生成的单据信息，则打开“费用支付”窗口，然后单击“取消”按钮，再点击“上条”、“下条”按钮来翻动单据信息,找到相应的单据，单击“作废”按钮即可；


员工借还款

员工借还款 操作如图：

注意：1、操作的时候一定分清楚是否为借还款。
2、如果要作废已生成的单据信息，则打开“员工借（还）款”窗口，然后单击“取消”按钮，再点击“上条”、“下条”按钮来翻动单据信息,找
到相应的单据，单击“作废”按钮即可；


工资栏目管理

注意：工资栏目设置，是设置工资内容，如果需要新加工资栏目，直接在下面添加即可，添加好后，到工资管理界面能看到添加的项目。（其中：基本工资、项目提成、销售提成、员工借款，这四个栏目属于预设项目，不能修改或删除。）


工资管理

1、基本工资：基本工资是调用员工管理里设置的工资
2、项目提成：是自动统计上月提成的数据，这里不能修改
3、销售提成，也是自动统计上月提成的数据，这里也不能修改
4、员工借款，是自动统计欠款金额，可以修改金额（就是说可以先还一部分，剩下的，继续欠着）
5、应付工资与实付工资的区别：应付工资没有统计员工借款，并作为当月成本支出；实付工资统计了当月借款，并作为现金支出，在现金流水报表中体现；
6、保存按钮：这个按钮，是暂时保存数据的作用
7、发放：发放按钮，一旦点了后，表示员工工资已经发放，同时单据不能作废，员工提成也不能再修改，请核对正确后，再点发放；


应收账款

业务工单挂账、商品采购退货等业务产生的单据，而未收现金的，统一在应收账款处理。

操作如图：

说明：

  • 收款单界面的左下角有往来账的提示，应收表示客户欠您的，应付表示，您欠客户的；
  • 收款金额+优惠金额=未收金额时，应收帐单自动消失。
  • 如果要作废已生成的单据信息，则单击“取消”按钮，再点击“上条”、“下条”按钮来翻动单据信息,找到相应的单据，单击“作废”按钮即可；


应收账款

应付账款

采购进货单等业务产生的未付款账务，统一在应付账款处理。

操作如图：

说明：

  • 应付账单界面的左下角有往来账的提示，应收表示客户欠您的，应付表示，您欠客户的；
  • 付款金额+优惠金额=未付金额时，未付帐单自动消失。
  • 如果要作废已生成的单据信息，则单击“取消”按钮，再点击“上条”、“下条”按钮来翻动单据信息,找到相应的单据，单击“作废”按钮即可；


短信管理

说明：短信帐户由迪达公司提供，属于增值服务类，短信价格为0.1元/条，可以发送移动、联通和小灵通,且可接收移动、联通等信息回复（接收免费）,短信发送配合软件里的各大功能，尤其是客户资料管理，更是发挥了极大的管理优势，通常表现为：

1、能及时提醒客户保险到期、年检到期、会员卡过期、会员卡余额不足、客户生日、员工生日等.

2、客户消费服务项目短信提醒，如：某某客户今天在本店打蜡，但客户要求一月后提醒他本人爱车改打蜡了，那么我们就可以设置30时间自动提醒.

3、可以自定提取软件里已录入的客户资料以及来往单位的手机号码进行批量短信发送，如节日、活动、宣传等.

4、短信发送且带有手机号码自动生成功能，从某个手机号段开始生成指定个数的陌生手机号码，生成数量由操作员自定，适合店家活动、广告等.

特点：方便，实用，发送成功率可同手机相比，达到99%以上！

注意事项:

1.国家法律法规规定,短信内容里不能包含某些关键字【请参阅“短信禁止关键字参考文档”】,包含关键字则发送不成功,且短信数量同样会被扣除,针对此项规定,我们建议您在批量发送短信之前,最好先把相同短信内容发送一条到自己手机上测试一下，看结果是否成功,如果间隔一段时间未收到,那么请仔细检查短信内容.

2.短信批量发送时，数据同时也是批量提交到远程服务器处理，批量发送时可以根据自己的网速来决定一次性发送的条数，一次性批量发送的数量越多，宽带要求越高，如果宽带不是很好的话，我们建议您小部分批量发送，比如一次性几百条,分开发送，多发送几次即可.

短信帐号设置 操作如图：

查看短信剩余数 操作如图：

短信帐密码更改 操作如图：


短信发送

短信发送操作如图:

短信发送规则请参阅“短信管理”


短信接收

软件接收手机回复的信息；
① 查看手机回复的内容
② 在发送框可以直接发送短信


更改密码

更改密码指针对当前登陆软件的用户。


用户权限管理

说明：

1、系统权限管理是登录用户对软件功能访问权限的设置；
2、系统内置decar系统管理员，为防止误操作，管理员只能修改密码，不能删除、修改权限等操作。

如图：


数据备份

温馨提示:为保证数据安全性，请常备份！

操作如图：

说明：本机每隔半小时自动备份一次，备份路径在软件的安装目录下一个名叫“Backup”的文件夹下，软件在备份数据的同时,会复制这份数据库进行压缩然后放在同一目录下，此举为防止被病毒破坏，总共备份数量为200个数据库文件，200个数据库附件压缩文件，即使是这样，但我们还是建议您经常备份数据库到其他存储工具,防止电脑硬盘损坏。


数据恢复

注意：请不要轻意使用该功能，一旦使用恢复功能，将覆盖正在工作的原数据库，如不太了解该功能，请谨慎操作！

在恢复数据库之前，请关闭所有正在作业的窗口！


软件注册

没有注册的软件，可以试用一段时间及工单数量，如果您觉得本软件好用，请提前注册，享受更全面的服务，且避免造成数据丢失等问题。

注册后显示：

提示：如果注册软件时，电脑没有连接网络，您可以向授权方索要注册文件进行手动注册，如果已连接网络，软件会自动下载授权文件。


软件升级

如果提示有新版本升级，直接升级就可以了，点击“下一步”按钮，直到下载升级文件完成。


局域网配置

注意:网络版的功能与单机版功能是一样的,但网络版支持一个店同时几台电脑进行管理,如:财务、库房、前台、客服、店长等同时使用,可以采用以下操作方法进行配置.

实现条件：
1、配置的几台电脑必须使用同一个路由器,且局域网内数据能够互通；
2、将其中一台计算机作为软件服务器(注:对于数据量较大或这台主机同时供给多台计算机使用的客户，服务器硬件配置要求较高一些，内存建议使用2G以上)

具体配置方法如下：

一、作为服务器端的设置
1、首先安装好软件,在软件安装的根目录下,找到名叫“CarBeauty.exe.config”的文件,并用记事本打开,然后找到如下图所示的代码,将图上选中的部分，即“False”改为“True”,选中记事本左上角——文件——保存,保存好之后第1步完成.

2、配置本机内网的IP地址，待会儿咱们配置 客户端【客户端:是指同一网络内，主机除外的其它计算机，也就是分机的意思.】需要这个IP地址,如图:

(1).打开计算机的控制面板:

(2).找到“网络连接”并双击鼠标打开。

(3).查看网络连接“属性”

(4).配置 IP 地址和 DNS ,并牢记配置好的IP地址,配置操作如图：

(5).如果以上工作完成以后,却发现不能上网或局域网不能互通的情况,那么就只能选择“自动获得 IP 地址”了，不过我们得找出当前正在使用的IP地址:
第1步:把如上图“常规”选项卡中的 IP 和 DNS 都设置为自动获得.
第2步:从系统的开始菜单:开始——运行——输入cmd——确定,会弹出来一个黑色的 命令提示符 窗口.
第3步:从 命令提示符 窗口中正确输入ipconfig -all(注意中间必须有空格),敲下Enter回车键.
第4步:以上动作正确完成后即可看到出来很多字符,找到 IP Address 栏就可以看到本机的IP地址了,请把这个IP地址牢记！

二、作为客户端的设置

1、首先安装好软件,在软件安装的根目录下,找到名叫“CarBeauty.exe.config”的文件,并用记事本打开,去掉如图所示的部分代码,并把刚刚我们在服务器上配置的IP写在如图所示中,最后保存即可。

注意：
1、如果此时客户端仍登录不上，请注意查看服务器端防火墙端口是否打开，默认端口号为 8085 ;
2、对主机是2000以上的操作系统，请注意查看，数据库的权限是否放开;
3、局域网配完成，在使用过程中，主机的电脑要打开，并同时启动软件，只有服务器端启动了软件，客户端才能启动;
4、如果还不能正常运行，那么请您联系技术人员.


连锁店配置

先决条件：
1、连锁店的总店和分店都要求实现宽带连接。
2、连锁店版的总店宽带要求，需ADSL（不能采用社区宽带，若是社区宽带只要能设置层层转发也可）。
3、总店服务器硬件要求，内存要使用2G以上；

操作方法：

一、连锁店总店设置

1、先设置总店服务器的IP地址，客户端需要这个IP地址，IP设置方法请参阅“局域网配置”；

2、在路由器上设置转发规则:
(1).输入路由器地址：Http://192.168.1.1.
(2).打开“转发规则”，再点到“虚拟服务器”，如图

(3).点“添加新条目”，将总店主机的IP地址（这个地址是实际地址，而非192.168.1.10）和端口(8087)设进去；最后保存。

二、分店设置方法

1、先安装好分店版软件，在正式运行前，请将软件的数据库清空。

三、这步工作由软件供应商的技术人员操作,您只需把总店服务器和分店客户端的机器码发给软件供应商即可。

注意:
(1).总店与分店的数据交换是每隔一分钟交换一次。
(2).总店和分店都是独立数据库，都存放在本机。
(3).总店和分店，分别都还可以在设置局域网，设置局域网的方式请参阅“局域网配置”。